ЕТта ТП

Відеоуроки по WORD
Как быстро заполнить грамоты и другие документы WORD с помощью инструмента СЛИЯНИЕ
Советы КакПросто

ПЛАНЕТА EXCEL

Статистичні функції

від Олени Захарової
Відеоуроки

Відео діаграма-годинник

Візуалізація даних в ЕТ

робота з масивом даних (початок)

Использование функции ВПР (VLOOKUP) для подстановки значений
Поиск и подстановка по нескольким условиям
Функции "ВПР" "ГПР"
Вложенные функции ВПР и ГПР в Excel Маленькі хітрощі

Списки та зображення

Создание выпадающих списков в Excel  
Excel - умные таблицы (часть 1)  
Выпадающие списки + умные таблицы (часть 2)  
Связанные выпадающие списки в Excel  
Связанные выпадающие списки: легко и быстро

Коди помилок

Подложка под документ в ЕТ

Робота з  примітками (зміна форми примітки)

20 порад по спрощенню роботи з ЕТ

Девять малоизвестных фишек для бизнеса в Excel

Консолидация (сборка) данных из нескольких таблиц в Excel  
12 простых приёмов для эффективной работы в Excel (особливості 2013)

Как строить диаграммы в отдельных ячейках Excel и таблицах Google (спарклайны)

Довідник по функціям та можливостям ЕТ
 Робота з датами
Как в excel посчитать возраст по дате рождения
 Каким днем недели был день вашего рождения?

ABC-анализ в Excel
Расчет показателей вариации в Excel
 Формули для статистичного аналізу
Горячие клавиши перемещения и выделения в Excel

Power Query позволяет забирать данные из самых разных источников (таких как csv, xls, json, текстовых файлов, папок с этими файлами, самых разных баз данных, различных api вроде Facebook opengraph, Google Analytics, Яндекс.Метрика, CallTouch и много чего еще), создавать повторяемые последовательности обработки этих данных и загружать их внутрь таблиц Excel или самого data model.

Добірка видеофрагментів з ЕТ
Савіцький Олег:
Excel, логічні функції, елементи управління
Елементи управління, логічні функції, MS Excel 2010
MS Excel, логічні функції, функція IF (ЕСЛИ)


Про умовне форматування:

умовне форматування
умовне форматування тексових значень





Моделювання: футбольна гра в Excel
Можливості Excel насправді безмежні. Наприклад, можна замість ходити до хом'яків і ворожки побудувати модель футбольного чемпіонату і досліджувати теорію ймовірності - або власну вдачу.
Модель, побудована спільнотою ентузіастів, побудована на базі двох основних показників: індикатор команд та індивідуальних голів. Дані, що взяті за основу - публічна інформація про кожного гравця міжнародних команд за останні 146 років та рейтинг 100 команд, створений Elo.

Дізнатись більше про розподіл Пуассона в футболі, а також завантажити файл з моделлю для експериментів та досліджень можна за посиланням.









Цікаві функції та трюки (джерело)

Excel для продвинутых: 8 полезных трюков
Microsoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 9 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth”,A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0).
С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ(‘Week1:Week7’!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.

Генерація
літер: если в надстройках Excel актировать "пакет анализа", после этого написать формулу
для русских букв (и больших и маленьких, но можно по отдельности) буквы "ё" и "Ё" также нет
=СИМВОЛ(СЛУЧМЕЖДУ(192;256))
для английских букв (больших)
=СИМВОЛ(СЛУЧМЕЖДУ(65;90))
для английских букв (маленьких)
=СИМВОЛ(СЛУЧМЕЖДУ(97;122))

дробових чисел: Приклад числа від 9,8 до 10,2
 Дробные числа от 0 до 1 генерирует функция СЛЧИС(). Для Вашего диапазона
  =СЛЧИС()*0,4+9,8
СЛУЧМЕЖДУ тоже можно использовать
  =СЛУЧМЕЖДУ(98;102)/10
Джерело

Использование электронных таблиц Excel для построения распределений случайных величин (СВ) и генерации случайных чисел Джерело

VBA
Использование имен ячеек Excel для быстрого доступа к данным
Как вставить формулу на рабочий лист Excel из VBA  
Арифметические действия с обыкновенными дробями в Excel
Разработка диалоговых окон в Excel, часть 4. Флаги CheckBox
Разработка диалоговых окон в Excel, часть 5. Выпадающие списки ComboBox


20 секретов Word
Работа с базами данных в текстовом редакторе Microsoft Word
Как сделать красивые странички в блокнот с помощью программы Word

Робота з полями

Список кодов полей в Wordmergefield
Вставка полей в основной документ
Вставка даты и времени последнего сохранения документа
Поля в Word 2013
Внедрение полей формы в документ MS Word
Почтовая рассылка



  1. Использование функции ВПР
  2. Поиск нужных данных в диапазоне
  3. Динамическая выборка функциями ИНДЕКС и Поискпоз
  4. Как сравнить два списка в Excel
  5. Поиск и подстановка по 2 критериям (ВПР по 2 столбцам)
  6. Создание выпадающих списков в Excel
  7. Связанные выпадающие списки в Excel
  8. Выпадающий список с добавлением новых элементов
  9. Выпадающий список с картинками
  10. Консолидация (сборка) данных из нескольких 
  11. Условное форматирование в Excel
  12. Как сложитькаждую 2-ю, 3-ю ... n-ю ячейку в Excel
  13. Расширенный фильтр в Excel
  14. Проверка условий и логические функции в 
  15. Создание сводной таблицы в Excel
  16. Минидиаграммы в ячейках листа Excel
  17. Создание печатной подложки в Excel
  18. Статистические функции
  19. Умные таблицы

Немає коментарів:

Опублікувати коментар